Non classé


La base



Commandes CISCO Commandes HP
Voir quelque chose
show
display
Annuler
no
undo
Sauvegarder
write
save
Entrer dans le mode de configuration
configure terminal
system-view
Sortir d’un mode
 exit
quit
Effacer la configuration
write erase
reset saved-config
Redémarrer l’équipement
reboot
reload
Activer un port en mode Layer 2
switchport
port link-mode bridge
Activer un port en mode Layer 3
no switchport
port link-mode route

Les configuration de bases



Commandes CISCO Commandes HP
hostname
sysname
vlan 10
 name CLIENT
vlan 10
 description CLIENT
spanning-tree portfast
stp edged-port enable
ip route bla-bla-bla
ip route-static bla-bla-bla
interface FastEthernet 0/0
 switchport mode access
 switchport access vlan 10
 interface FastEthernet 0/0
 port link-type access
 port access vlan 10
interface FastEthernet 0/0
 switchport mode trunk
 switchport trunk allowed vlan 10-20, 100, 200
interface FastEthernet 0/0
 port link-type trunk
 undo port trunk permit vlan 1
 port trunk permit vlan 10 to 20 100 200
access-list standard 1
 permit X.X.X.X 0.0.0.255
 permit X.X.X.X 0.0.0.255
acl number 2000
 rule 0 permit source X.X.X.X 0.0.0.255
 rule 1 permit source X.X.X.X 0.0.0.255
 interface Vlan 10
 descrition VLAN_Client
 ip address X.X.X.X 255.255.255.0
interface Vlan-interface10
 description VLAN_Client
 ip address X.X.X.X 255.255.255.0
banner motd #
c'est pas bien
#
header legal %
c'est pas bien
%

Authentification



CISCO


aaa new-model
username secours secret password

radius-server host 192.168.0.1 key XXXXXXXX
radius-server host 192.168.0.2 key XXXXXXXX

aaa group server radius FingerGroup
 server 192.168.0.1
 server 192.168.0.2

aaa authentication login default group FingerGroup local

line con 0
 login authentication default
 exec-timeout 3 0

line vty 0 4
 login authentication default
 access-class 1 in
 transport input ssh
 exec-timeout 3 0

 

HP


radius scheme Finger
 primary authentication 192.168.0.1
 secondary authentication 192.168.0.2
 key authentication cipher XXXXXXXXXXXXXX
 nas-ip X.X.X.X

user-interface aux 0 7
 authentication-mode scheme
 idle-timeout 3 0

user-interface vty 0 4
 acl 2000 inbound
 authentication-mode scheme
 idle-timeout 3 0
 protocol inbound ssh

 

 

Les vérifications



Commandes CISCO Commandes HP
Voir
show
display
voir la configuration
show running-configuration
display current-configuration
Voir l’état de nos interface
show ip interface brief
display brief interface
 show version
 display version
 display boot-loader
 Voir l’architecture stack
 show stack
 display ftm topology-database
 Voir les numéros de séries
 show inventory
 display dev manuinfo
 voir le contenu de la Flash
 show flash
 dir unit1>flash:/

 

CONCLUSION


Ce tableau d’équivalence est à tout le monde !!
N’hésitez pas si vous avez des équivalences à mettre dedans !!
Cela nous permettra d’avoir un recueil d’équivalence complet, gratuit, ouvert à tous et disponible h24 !

 

En espérant que vous avez apprécié cet article !

N’hésitez pas à me la faire savoir !!

FingerInTheNet

Expert Réseau
11 ans d’expérience
CCNP Routing and Switching
Fondateur de FingerInTheNet

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

12 + 4 =

%d blogueurs aiment cette page :